Reparar Ubiquiti Nanostation Picostation Bullet M y mas….

q tal señores/as …..

debido a los problemas de voltaje en las fuentes y en el suministro electrico y siendo dueño de un WISP si  no sabes ke es buskalo en google…

tengo aprox unas 30 antenas de mi propriedad y administro otras de hoteles donde e instalado WIFI

los equpos ubiquiti son los q e priorizado en mis instalaciones pero por desgracia son muy sensibles a variaciones de voltaje y buskando en san google me di cuenta que no soy el unico al aver quedado con…..

equipos:

focos parpadeantes y no avanza

foco power prendido y no avanza

foco power y lan parpadeando intermitentes

foco del poe apagado ala ora de conectar el ubuquiti al cable erhernet

foco del poe parpadeando intermitente al conectar… bla bla bla…

etc…..

son los colasicos errores tipicos de voltaje y daño de componentes del Radio

los componentes que se dañan son los clasicos diodos y capacitores en este cas son SMD osea de los chingame la retina pa verlos porke estan muy chicos

les dejo una foto de los mismos

Diodo zener diode with a shiny 12 volt n

los que estan señalados son diodos de proteccion ai que desoldarlo

ya terminado de remover la pieza arriba mencionada solo conecta a un POE de 12-15 (de los chicos) volts NO MAS porke ya no tiene proteccion el ubiquiti y te lo vas a terminar de quemar …

conectado ya debe de funcionar como NUEVO! si no es asi pos ai que seguir quitando los capacitores pero eso lo esplicare mas adelante….

si quieres volver a poner una proteccion osea el diodo ve a buskar en STEREN o tiendas de elektronica un DIODO Zenen de 24 volts MAX y soldarlo donde quitaste el otro

1N4749A – ZENER DIODE, 1W, 24V, DO-41

136 comentarios sobre “Reparar Ubiquiti Nanostation Picostation Bullet M y mas….

  1. hola necesito de tu opinion y ayuda. tengo un bullet m2 al cual no le puedo dar ping de ninguna forma mira este video que subi y por favor le agradeceria su opinion.

    1. solucion…. tiralo….

      tengo un bullet en la misma situacion no pinguea ni en recovery mode signifika que se quemo el CHIP DE NETWORK la unica manera es kambiarlo o tirarlo

      cambiarlo no kreo que sea factible porque no allas el chip

      los bullet estan alrededor de los 70 DLLS osea ke mejor tiralo y komprate otro

      1. Amigo por lo que veo tiene problema con la Lan. el chip se puede restituir por uno nuevo. en CMD puedes hacer Ping al ipconfig verifica si aparece la ip del equipo. por otra parte, el Led de Lan debe parpadear y asi podemos sobre entender q podria ser otra cosa. Son descartes para ipotizar el daño. Conclucion segun vi en el video el el Chip Aeros.

    2. tengo un nanoestacion m2loco y lo uso para wifi o accesspoint solo que al acceder para darle alta los dispositivos moviles con la mac se apaga por unos 5 segundo cual es el problema creen

      1. al darlos de alta se RESETEA para recargar la nueva configuracion
        deberias de leer el manual antes de hacer perder el tiempo contus preguntas
        buen dia

      2. voltage inconsistente, debe ser un condensador q esta averiado ya q falla su funsion cuando se les exige en el proceso

      1. estava esperando que tu me autorizaras su uso… jajajja

        klaro se probo todo pero ni siquiera bootea

  2. disculpame que joda tanto es que aqui en cuba son muy dificil de conseguir y su precio esta en 240 dolares aproximadamente, no tendras por ahi algun tutorial que explique como cambiarle el chip de network.

    1. Hola. tengo el mismo problema que el colega charlieclub y estoy medio resignado. Si podrias darme una pautas como para poder solucionarle te lo agradeceria.

  3. Hola que tal, sabes que hace tres dias, cayo un rayo cerca de uno de mis nodos. la cuestion es que se me murieron un bullet m2 y un rocket m5. el rayo no cayo directo en la torre pero un golpe de luz hizo que se apagaran los equipos, cuendo los baje a revisarlos y a cambiarlos. los equipos prenden, pero el led de lan queda encendido fijo. y no me da lan en la pc. puede ser este el problema? desde ya te agradesco, Saludos!!

    1. kuando el lan se pone asi por desgracia no ai mucho q acerle y es dificil de conseguir el chingado chip para kambiarlo

      el equipo ubiquiti es muy sensible por desgracia a cambios de voltaje lo mas importante es PONER TIERRA FISICA LOS EQUIPOS USAR CABLE CON ETHERNET CON CABLE DE TIERRAA Y BARILLA DE TIERRA FISICA ENTERRAD EN EL SUELO te lo digo porque en la misma situacion se me quemaron 3 antenas y opte por ATERRIZAR todos mis equipos

      -servidores
      -antenas
      -estructura metalica

      3 barillas INDEPENDIENTES

      1. Mi bullet, enciende perfectamente y puedo entrar a su interfaz, el tema es que cuando paso el scan para conectarme no veo absolutamente nada. Aclaro que esto paso de repente por que a menos de dos cuadras tengon un pilar como con 5 bullet y nanos recogiendo y yo estaba conectado a -35. Revisé la antena de panel y está en perfectas condiciones, lo abrí y medí continuidad de cada fase, revisé el bullet por dentro pero no vi nada extraño, aunque el ke no sabe no ve nada..En fin que podría ser?? Por favro alguien me ayude!! mi correo es miguelbrunet@maquimport.cu por favor mándeme la ayuda por correo tego muchas restricciones para el internet, Gracias, y si pueden mandenme algún documento que me ayude a reparar el bullet y los nanos m2, Gracias se los agradesco

      2. Saludos comunidad , es importante hacer saber q los integrados 7241 que venden por ebay no sirven para nada yo uso originales traídos de Taiwan y los reparo como nuevos en Valencia Venezuela 04148251811

    2. amigo, ami me paso algo igual. lo que hice es destapar el equipo, y limpiar bien la parte de adentro con tinner, y dejarlo asi por unos 2 minutos con el tinner abundante, lo limpias y secas bien y despues tendras tu equipo listo

      1. el tiner es abrasivo y tiende a secar los componentes mejor usa aguaraz o diesel

        lo mejor es alcol isopropilico

  4. me paso lo mismo..cayo un rayo a mi torre,,se me kemaron varios equipos..pero el bullet m2..si me deja entrar ala interface incluso..programar y da bien el lan…el problema que me pasa a mi es que..al conectarle la antena omnidireccional no transmite lejos..puedo tener una computadora a un metro de distancia y si me da internet direccion ip…ke podria ser, se descompondria el transmisor del bullett”? cual ees el transmisor? se puede cambiar? espero y me ayuden gracias

  5. gracias amigo por la info me va ayudar el tutorial a reparar uno que tengo guardado y se me queda al parecer como el que a ti se te quedaba, osea solo prenden los primeros dos led´s. saludos

  6. Mi bullet no transmite, pero si da direcciones ip y te da conexion, ase poco cayo un rayo pero..aye la forma de solucionar un poco el problema…compre un amplificador de 2 watt de alfa network le di rosca en el bullet con cable pigtail posteriormente le conecte una sectorial..y apenas asi logre rescatarlo..ojo pero solo se puede hacer con sectorial por que con obnidireccional el ruido que ase pierde calidad de conexion..espero les sirva

    1. Excelente, informacion para todos los que tenemos problemas.
      Yo estoy haciendo laboratorios de reparacion con estos equipos,
      las fallas mas comunes en a la fuente, por consiguiente se cortocicuitan, el diodo zener grande GEZ y un segundo diodo D36 y condensador c40 esto en el BULLET M2 HP, tambien hay que revisar el IC Z1212A pueden buscarlo en el datasheet y verificar el voltaje entre GND y el VCC no debe ser mayo a 5V

  7. no me funciono quitando el zener, tengo un picostation q destellan 2 led de sañal, si te es posible, indicame q capacitores podrian ser, gracias

  8. tengo varios dañados pero no tengo mucho conocimiento en el funcionamiento electronico de estos equipos. alguien que me pueda asesorar al respecto.

  9. buenas tardes, soy de colombia y necesito que me colaboren si pueden con un detalle… es sobre las antenas nanostations 2, lo que pasa es que tengo una pero en una tormenta electrica dejo de funcionar y no prende, si me pudiera colaborar para saber que pudo ser el daño..

    Yo medi el diodo que dice que es de sobre volts y en directa mide 0.531v y en inversa no mide nada no c si este bueno y si lo esta que podria ser el daño?

    Muchas gracias, espero me puedan colaborar

    1. La esplicacion esta arriba no se que mas quieres q aga o en q pueda ayudarte…. hacemos un donativo entre todos para comprarte otra?

      1. Chinga tu madre, pendejo, si vas a “ayudar” de esa forma, métete tu tutorial de mierda por el culo. No sirve para nada. Eres un pobre pendejo que no sabe ni madres. Nadamás haces las cosas al aventón sin saber ni que pedo. Pinche prepotente de mierda. Gente de mierda como tu no debería ni existir. Chingas a tu puta, mierda, estúpida e imbécil madre.

      2. Q tal bertha

        En primera nadie t obliga a leer lonque tu comentas ” tutorial de mierda ” yo jamas t puse una pistola en el kulonpara obligarte a nada

        Si no le gusta busque informAcion en otro lado

        Se queja de mi manera de ayudar pero aparte de blasfemias y estupideces no as escrito… esas no ayudan ni a tu puta madre….

        “No sirve para nada” si sirve yo lo ize y funciono… sintu ignoranxia y prepotencia junto con tu pobreza mental no alkanzan para entenderlo YO no tengo la culpa

        Y esonde chingar a mi madre ni k fueras la o el primer idiota q dice eso….

        Q tengas buen dia…

        P.d. ya exiaten grupos de ayuda de alcolicos anonimos y narcoticoa anonimos tambien esta al anon para sus familiares….

  10. mira lo que pasa fue que en una tormenta electrica mi antena nano stations 2 se apago y no volvio a prender, el poe esta bueno y el diodo de sobre volt mide en directa 0.531v y en inversa 0… me podrias ayudar… no prende nada gracias

      1. pana lo que pasa es que ya prendio la antena pero ahora no da LAN, el led ni si quiera prende y en el pc dice qe no hay conexión, que puede ser ? se puede arreglar?

  11. Hola mi nombre es carlos serrano y REPARO TODA LA LINEA UBIQUITI tengo publicacion y presencia en una pagina reconocida de compras y ventas merc….libre colombia y venezuela mi numero whatsapp es +584126204878 estoy a su orden

  12. hola tengo un bullet 2hp que callo una descargar electrica cerca y me da lan a 10 mb y luego a 100 mb pero no me da ping ni me deja entrar al sistema como puedo repararlo y donde encuentro la pieza que hace falta .,,,, espero que me ayuden !!!

  13. SALUDOS AMIGO TENGO UNA ANTENA AIRGRID UBIQUITI M5 27 DBI Y SE FUE LA LUZ CUANDO LLEGO AUN ESTANDO CON PROTECCION SE FUE LA RED LAN APAGUE TODO Y CONECTE COMO A LOS CINCO MINUTOS ME CONCTO EL LAN DE NUEVO PERO AL PASAR 5 MINUTOS DEJO DE TRABAJAR EL LAN DE NUEVO ME METI EN OTRO FORO Y ALGUIEN DICE QUE PUDIERA SER UNA SOLDADURA FRIA DEL CHIP LAN
    PODRIAS AYUDARME CON TU OPINION GRACIAS

  14. Buenos días amigo. Creo tener el mismo inconveniente soy de Venezuela. Tengo 2 equipos picostation m2hp ninguno de los dos me da señales. Encienden pero la luz de lan queda intermitente. Y no tengo ni idea de como entrar a la configuración. Nunca los he usado de echo cuando los compre funcionaban perfecto pero me puse a estar reset y así quedaron

  15. El tutorial me ayudo mucho, arreglé dos nanostation M5 cambiando el diodo zener por uno comun de los transparentes respetando la polaridad. No arrancaron hasta que probé con puentear con una resistencia de 15 ohm y levantaron los dos.
    Gracias

  16. hola, tengo una antena nano loco station m2 la cual se le ha dañado el ic z1212a .. bueno la pregunta es si tiene algun remplazo ya que he ido ala electronica mensionando asi el nombre y no lo hay o donde mas lo podria conseguir soy de mexico!

  17. Soy Juan Carlos de Santo Domingo y me gustaría que alquilen me ayude con un nano 5 normal , el mismo se cayo de alto y esta en cortocircuito, revise el diodo de protección y la bobina el puerto rj y todo aparenta estar bien pero sigue en corto. de antemanos gracias a quien pueda aportar !!

  18. tengo una antena ubiquiti y la actualice y se quedo en blanco y no me quiere trabajar , no entra a la pagina de configuracion por favor me pueden ayudar

  19. Mi bullet, enciende prefectamente y puedo entrar a su interfaz, el tema es que cuando paso el scan para conectarme no veo absolutamente nada. Aclaro que esto paso de repente por que a menos de dos cuadras tengon un pilar como con 5 bullet y nanos recogiendo y yo estaba conectado a -35. Revisé la antena de panel y está en perfectas condiciones, lo abri y medi continuidad de cada face, revisé el bullet por dentro pero no vi nada eztrañp, aunke el ke no sabe no ve nada..En fin que podria ser?? Por favro alguien me ayude!! mi correo es miguelbrunet@maquimpor.cu porfavor mandeme la ayuda por correo tego muchas restricciones para elñ internet, Gracias, y si pueden mandenme algún pdf de reparacio apara bullet y nano m2. Gracias!!

  20. Para los que viven en cuba mi nombre es Raul y les puedo ayudar repararando su equipo con la tecnologia apropiada y los componentes usados por ubiquiti en nano loco m2,nano estation m2,rotke m2 buller m2. tef:58042492, 0141-666733 , raule7@nauta.cu.

    1. Yo los reparo como comiendo helado. O sea de lo más fácil. Déjame decirte que esos equipos son de lo más reparables del mundo y en un lote de unos 30 dañados por lo menos tres no son reparables, el resto quedan 100% funcionales y con garantía de funcionalidad igual a la del fabricante. Si alguien gusta, vivo en México dejen comentario y les paso los costos de reparación (muy accesibles).

      1. q tal elias

        que bien que puedas repararlos pero donde te encuentras?

        porque debido alos costos de paqueteria quienabe si valga la pena

      2. Buen dia Elias…cuanto vendria siendo el costo de reparacion de equipos Powerbeam m5400…para costear el envio a Tabasco..

  21. Necesito que alguien me ayude soy de Cuba y como saben los equipo aqui son muy caros resulta que sali de la casa a hacer un recado y cuando regrese me dijeron que habia caido un rayo cerca de la casa preocupados trato de entrar al nano loko 2 y no me deja pero tienes todos los led iluminados inclusive el del poe el unico que no prende es el del router al que lo tengo conectado y ya lo probe directo a mi pc y nada no da lan

      1. no yo no los reparo

        no confio en la estabilidad de los equipos despues de averias similares y prefiero cambiarlos

  22. Elias,si puedes y quieres contactame por el correo raule7505@gmail.com hacemos lo mismo pero en paises distintos, tengo todo lo de la ubiquiti pero no tengo casi nada para los Mikrotik ,puedes encontrarme tambien en revolico.com y buscar (reparacion de equipos ubiquiti). Saludos atentamente RCV.

  23. hola tengo un problema con mi bullet m2 el trabajaba bien de repenteun dia se quedo siego no ve a ningun equipo el trabaja bien enciede las luces y entro a su pagina normal salba y todo las configuraciones que le pongo pero no ve a ningun equipo estoy casi seguro el es la wifi del equipo aunque de esto no se nada prodrian alludarme

    1. Ni idea pero intenta cambiar el firmare de varias versiones aver si mejora si no aki mismo hay una persona q las repara buska en los mensajes

    2. saludos jorge remplaza el NZ34 es un triple bufer y determina en la ganancia es muy pequeño de 8 patas y funciona como un control automatico de ganancia .

  24. le puse openwrt a mi nanostation m2 y ahora no se lo puedo quitar alguien me puede ayudar por favor… de hecho se calienta demasiado creo que no tiene arreglo

    1. Yo no reparo solo le quite el diodo de proteccion para q arrancara de nuevo y se tiene q sostituir por el mas similar q encuentres … si no bajar el voktaje del poe a 15 v y no mas esa es mi experiencia no se mas….

  25. hola tengo una pregunta para si alguien sabe de esto, ¿los Nanostation M2 funcionaran por el puerto secundario igual q por el Main?, o sea si conecto el cable del poe a el puerto secundario y dejo el main sin conectar, trabajara igual el equipo. Espero alguien pueda responderme , saludos

    1. El main es el principal el secundario se puede activar y desactivar a su placer para conectar o interrumpir elnsuministro del poe q da energia ala antena secundaria

      1. bueno les dire q el puerto principal tenia una patica partia y lo puse al secundario y trabaja igual sin problemas, pues asi lo deje, lo q parece q el equipo tiene algun problema pues trasmite bien la señal, pera al recibir se ven muy bajos los valores de los equipos q se conectan, esto es comparado con otro nanostation M2 igual a la misma altura, ambos tienen la misma verdion de firmware.6.0 me imagino q sea un problema de la antena receptora o algo parecido, no se si bajandole la version de firmware pudiera mejorar, alguna idea al respecto?

  26. tengo un litebeams y no enciende, al parecer tiene flojo o roto la placa con el puerto
    mi pregunta es: como se puede arreglar eso
    Salu2s

  27. Amigo charliecub. O alguno con un problema similar ha logrado resolver?. Mi bullet M2 enciendo de forma permanente power y lan. Pero no hace ping, por lo tanto no puedo hacer el hard reset. Ni con SSH mediante Putty. He probado los cables ethernet, la subred en mi pc, ya se le hizo un ligero arreglo de electronica porque se calentaba en exceso, pero no logro entrar a 192.168.1.20. Esta falla tambien fue despues de un rayo.

    1. lo mas seguro es que el CI de LAN tengan q ser reeplazado,son muy sencibles a pesar de las protecciones contra electroestatica q cuenta un M2 DE UBIQUITI.

  28. hola amigo soy de cuba y aki los componentes especificos como que no aparecen tengo un nano loco m2, el cual el poe flachea el led de encendido cuando conecto el ap entendi tu tutorial pero aun con dudas si pudieses decirme la solicion para mi problema especifico te lo agradeceria mas, k valor deve tener el zener que hay que cambiar

  29. tengo un m2 q solo parpadea el foco de power y el foco del tercer nivel de potencia o el tercer foco… se puede solucionar q me sugieren gracias de antemano

  30. Hola, alguien ha podido reparar una antena UBNT con el mensaje al entrar por Web: reference error code a12,
    Comento que ya le actaulice el firmware por tftp, lo hace todo bien, reinicia y antes de poner usuario y contraseña envia ese mensaje. Por su atención y ayuda, gracias!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s